Flash Player <= 10.3.183.48 / 11.5.502.135 Buffer Overflow (APSB13-01)

High Nessus Network Monitor Plugin ID 6667

Synopsis

The remote host contains a browser plugin that is affected by a buffer overflow vulnerability.

Description

Versions 10.x equal or prior to 10.3.183.48 or earlier than 11.5.502.135 is potentially affected by an unspecified buffer overflow that could lead to arbitrary code execution. (CVE-2013-0630)

Solution

Upgrade to Flash Player 10.3.183.50 / 11.5.502.146 or later, or Google Chrome PepperFlash 11.5.31.137 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-01.html

Plugin Details

Severity: High

ID: 6667

Family: Web Clients

Published: 2011/01/12

Updated: 2019/03/06

Dependencies: 5783

Nessus ID: 63450

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2012/01/08

Vulnerability Publication Date: 2013/01/08

Reference Information

CVE: CVE-2013-0630

BID: 57184