Flash Player <= 10.3.183.48 / 11.5.502.135 Buffer Overflow (APSB13-01)

Critical Nessus Plugin ID 63450

Synopsis

The remote Windows host has a browser plugin that is affected by buffer overflow vulnerability.

Description

According to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal to or earlier than 11.5.502.135, or 10.x equal to or earlier than 10.3.183.48. It is, therefore, potentially affected by an unspecified buffer overflow that could lead to arbitrary code execution.

Solution

Upgrade to Adobe Flash Player version 10.3.183.50 / 11.5.502.146 or later, or Google Chrome PepperFlash 11.5.31.137 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-01.html

Plugin Details

Severity: Critical

ID: 63450

File Name: flash_player_apsb13-01.nasl

Version: 1.10

Type: local

Agent: windows

Family: Windows

Published: 2013/01/09

Updated: 2019/12/04

Dependencies: 28211

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2013-0630

CVSS v2.0

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/01/08

Vulnerability Publication Date: 2013/01/08

Reference Information

CVE: CVE-2013-0630

BID: 57184