Google Chrome < 23.0.1271.95 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 6629
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host contains a web browser that is affected by multiple vulnerabilities.


Versions of Google Chrome earlier than 23.0.1271.95 are potentially affected by the following vulnerabilities :

- A use-after-free error exists related to media source handling. (CVE-2012-5137)

- An unspecified error exists related to file path handling. (CVE-2012-5138)
Successful exploitation of either of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 23.0.1271.95 or later.

See Also

Plugin Details

Severity: High

ID: 6629

Family: Web Clients

Published: 11/30/2012

Updated: 3/6/2019

Nessus ID: 63110

Risk Information


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 11/29/2012

Vulnerability Publication Date: 11/29/2012

Reference Information

CVE: CVE-2012-5137, CVE-2012-5138

BID: 56741