Google Chrome < 23.0.1271.95 Multiple Vulnerabilities

High Nessus Plugin ID 63110


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 23.0.1271.95 and is, therefore, affected by the following vulnerabilities :

- A use-after-free error exists related to media source handling. (CVE-2012-5137)

- An unspecified error exists related to file path handling. (CVE-2012-5138)

Successful exploitation of either of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 23.0.1271.95 or later.

See Also

Plugin Details

Severity: High

ID: 63110

File Name: google_chrome_23_0_1271_95.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2012/11/30

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/11/29

Vulnerability Publication Date: 2012/11/29

Reference Information

CVE: CVE-2012-5137, CVE-2012-5138

BID: 56741

OSVDB: 88061, 88062