Google Chrome < 23.0.1271.91 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 6628


The remote host contains a web browser that is affected by multiple vulnerabilities.


Versions of Google Chrome earlier than 23.0.1271.91 are potentially affected by the following vulnerabilities :

- An out-of-bounds read error exists related to 'Skia'. (CVE-2012-5130)

- An unspecified error exists related to chunked encoding that can result in application crashes. (CVE-2012-5132)

- Use-after-free errors exist related to 'SVG' filters and printing. (CVE-2012-5133, CVE-2012-5135)

- A buffer underflow error exists related to 'libxml'. (CVE-2012-5134)

- A cast error exists related to input element handling. (CVE-2012-5136)
Successful exploitation of any of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 23.0.1271.91 or later.

See Also

Plugin Details

Severity: High

ID: 6628

Family: Web Clients

Published: 11/29/2012

Updated: 3/6/2019

Nessus ID: 63063

Risk Information


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 11/26/2012

Vulnerability Publication Date: 11/26/2012

Reference Information

CVE: CVE-2012-5134, CVE-2012-5130, CVE-2012-5132, CVE-2012-5133, CVE-2012-5135, CVE-2012-5136

BID: 56684