Google Chrome < 23.0.1271.91 Multiple Vulnerabilities

Medium Nessus Plugin ID 63063


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 23.0.1271.91 and is, therefore, affected by the following vulnerabilities :

- An out-of-bounds read error exists related to 'Skia'.

- An unspecified error exists related to chunked encoding that can result in application crashes. (CVE-2012-5132)

- Use-after-free errors exist related to 'SVG' filters and printing. (CVE-2012-5133, CVE-2012-5135)

- A buffer underflow error exists related to 'libxml'.

- A cast error exists related to input element handling.

Successful exploitation of any of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 23.0.1271.91 or later.

See Also

Plugin Details

Severity: Medium

ID: 63063

File Name: google_chrome_23_0_1271_91.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2012/11/27

Modified: 2015/01/26

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/11/26

Vulnerability Publication Date: 2012/11/26

Reference Information

CVE: CVE-2012-5130, CVE-2012-5132, CVE-2012-5133, CVE-2012-5134, CVE-2012-5135, CVE-2012-5136

BID: 56684

OSVDB: 87882, 87884, 87885, 87886, 87887, 87888