Google Chrome < 17.0.963.79 Memory Corruption

High Nessus Network Monitor Plugin ID 6349

Synopsis

The remote host contains a web browser that is affected by multiple memory corruption vulnerabilities.

Description

Versions of Google Chrome earlier than 17.0.963.79 are potentially affected by memory corruption vulnerabilities related to plugin loading and GPU processing.

Solution

Upgrade to Google Chrome 17.0.963.79 or later.

See Also

http://googlechromereleases.blogspot.in/2012/03/chrome-stable-update_10.html

Plugin Details

Severity: High

ID: 6349

File Name: 6349.prm

Family: Web Clients

Published: 2012/03/15

Modified: 2016/12/10

Dependencies: 1735, 8314

Nessus ID: 58342

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2012/03/10

Vulnerability Publication Date: 2012/03/10

Reference Information

CVE: CVE-2011-3047

BID: 52395