Google Chrome < 17.0.963.79 Memory Corruption Vulnerabilities

High Nessus Plugin ID 58342


The remote host contains a web browser that is affected by multiple memory vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 17.0.963.79 and is, therefore, affected by memory corruption vulnerabilities related to plugin loading and GPU processing.


Upgrade to Google Chrome 17.0.963.79 or later.

See Also

Plugin Details

Severity: High

ID: 58342

File Name: google_chrome_17_0_963_79.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2012/03/14

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/03/10

Vulnerability Publication Date: 2012/03/10

Reference Information

CVE: CVE-2011-3047

BID: 52395

OSVDB: 80007, 89734