Google Chrome < 16.0.912.75 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 6262

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 16.0.912.75 are potentially affected by multiple vulnerabilities :

- A heap-based buffer overflow exists in libxml. (CVE-2011-3919)

- A use-after-free error exists related to animation frames. (CVE-2011-3921)

- A stack-based-buffer overflow exists related to glyph processing. (CVE-2011-3922)

Solution

Upgrade to Google Chrome 16.0.912.75 or later.

See Also

http://googlechromereleases.blogspot.com/2012/01/stable-channel-update.html

Plugin Details

Severity: High

ID: 6262

Family: Web Clients

Published: 1/11/2012

Updated: 3/6/2019

Nessus ID: 57468

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 1/5/2012

Vulnerability Publication Date: 1/5/2012

Reference Information

CVE: CVE-2011-3919, CVE-2011-3922, CVE-2011-3921

BID: 51300

IAVA: 2012-A-0153, 2012-A-0073