Google Chrome < 16.0.912.75 Multiple Vulnerabilities

High Nessus Plugin ID 57468


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 16.0.912.75 and is affected the following vulnerabilities:

- A heap-based buffer overflow exists related to 'libxml'.

- A use-after-free error exists related to animation frames. (CVE-2011-3921)

- A stack-based buffer overflow exists related to glyph processing. (CVE-2011-3922)


Upgrade to Google Chrome 16.0.912.75 or later.

See Also

Plugin Details

Severity: High

ID: 57468

File Name: google_chrome_16_0_912_75.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2012/01/10

Modified: 2013/11/13

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/05

Vulnerability Publication Date: 2012/01/05

Reference Information

CVE: CVE-2011-3919, CVE-2011-3921, CVE-2011-3922

BID: 51300

OSVDB: 78148, 78149, 78150