Adobe Flash Media server < 3.5.7 / 4.0.3 Multiple Vulnerabilities (APSB11-20)

High Nessus Network Monitor Plugin ID 6002

Synopsis

The remote host is vulnerable to a denial of service attack.

Description

The remote host is running Adobe Flash Media server.

Versions of Adobe Flash Media Server earlier than 3.5.7 or 4.0.3 are potentially affected by a memory corruption issue that could lead to a denial of service.

Solution

Upgrade to Flash Media Server 3.5.7, 4.0.3, or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb11-20.html

Plugin Details

Severity: High

ID: 6002

File Name: 6002.prm

Family: Web Servers

Published: 2011/08/10

Modified: 2016/01/21

Dependencies: 1442, 4378, 4379

Nessus ID: 55811

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2011/08/09

Vulnerability Publication Date: 2011/08/09

Reference Information

CVE: CVE-2011-2132

BID: 49103

OSVDB: 74431