Google Chrome < 11.0.696.71 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 5931


The remote host contains a web browser that is affected by a code execution vulnerability.


Versions of Google Chrome earlier than 11.0.696.71 are potentially affected by multiple vulnerabilities :

- It may be possible to bypass the pop-up blocker. (CVE-2011-1801)

- A stale pointer exists in floats rendering. (CVE-2011-1804)

- A memory corruption issue exists in the GPU command buffer. (CVE-2011-1806)

- An out-of-bounds write exists in blob handling. (CVE-2011-1807)


Upgrade to Google Chrome 11.0.696.71 or later.

See Also

Plugin Details

Severity: High

ID: 5931

File Name: 5931.prm

Family: Web Clients

Published: 2011/05/25

Modified: 2016/12/06

Dependencies: 1735, 8314

Nessus ID: 54647

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.1

Temporal Score: 7.1


Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2011/05/24

Vulnerability Publication Date: 2011/05/24

Reference Information

CVE: CVE-2011-1801, CVE-2011-1804, CVE-2011-1806, CVE-2011-1807

BID: 47963, 47964, 47965, 47966

OSVDB: 72503, 72504, 72505, 72506