Google Chrome < 11.0.696.71 Multiple Vulnerabilities

High Nessus Plugin ID 54647


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 11.0.696.71. Such versions of Chrome are affected by multiple vulnerabilities:

- An unspecified error allows the pop-up blocker to be bypassed. (Issue #72189)

- A stale pointer can be left behind when floating point numbers are rendered. (Issue #82546)

- An unspecified error in the GPU command buffer can lead to memory corruption. (Issue #82873)

- An unspecified error in the handling of blobs can lead to out-of-bounds writes. (Issue #82903)


Upgrade to Google Chrome 11.0.696.71 or later.

See Also

Plugin Details

Severity: High

ID: 54647

File Name: google_chrome_11_0_696_71.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2011/05/25

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/05/24

Vulnerability Publication Date: 2011/05/24

Reference Information

CVE: CVE-2011-1801, CVE-2011-1804, CVE-2011-1806, CVE-2011-1807

BID: 47963, 47964, 47965, 47966

OSVDB: 72503, 72504, 72505, 72506

Secunia: 44678