Google Chrome < 8.0.552.224 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 5734
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 8.0.552.224 are potentially affected by multiple vulnerabilities :

- A bad validation exists in message deserialization on 64-bit Linux builds. (56449)

- A bad extension can cause the browser to crash in tab handling. (60761)

- A NULL pointer can lead to a browser crash in web worker handling. (63592)

- An out-of-bounds read can occur in CSS parsing. (63866)

- Stale pointers could occur in cursor handling. (64959)

Solution

Upgrade to Google Chrome 8.0.552.224 or later.

See Also

http://googlechromereleases.blogspot.com/2010/12/stable-beta-channel-updates_13.html

Plugin Details

Severity: Medium

ID: 5734

Family: Web Clients

Published: 12/14/2010

Updated: 3/6/2019

Nessus ID: 51161

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 12/13/2010

Vulnerability Publication Date: 12/13/2010

Reference Information

CVE: CVE-2010-4577, CVE-2010-4578, CVE-2010-4574, CVE-2010-4575, CVE-2010-4576

BID: 45722, 45390