Google Chrome < 8.0.552.224 Multiple Vulnerabilities

High Nessus Plugin ID 51161


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 8.0.552.224. Such versions are reportedly affected by multiple vulnerabilities :

- A bad extension can cause the browser to crash in tab handling. (Issue #60761)

- A NULL pointer can lead to a browser crash in web worker handling. (Issue #63592)

- An out-of-bounds read can occur in CSS parsing.
(Issue #63866)

- Stale pointers could occur in cursor handling.
(Issue #64959)


Upgrade to Google Chrome 8.0.552.224 or later.

See Also

Plugin Details

Severity: High

ID: 51161

File Name: google_chrome_8_0_552_224.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2010/12/14

Modified: 2014/12/18

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/12/13

Vulnerability Publication Date: 2010/12/13

Reference Information

CVE: CVE-2010-4574, CVE-2010-4575, CVE-2010-4576, CVE-2010-4577, CVE-2010-4578

BID: 45390, 45722

OSVDB: 70102, 70103, 70104, 70105, 70106

Secunia: 42605