Apache 2.2 < 2.2.16 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 5615


The remote web server is vulnerable to multiple attack vectors.


Versions of Apache 2.2 earlier than 2.2.16 are potentially affected by multiple vulnerabilities :

- A denial-of-service vulnerability in mod_cache and mod_dav. (CVE-2010-1452)

- An information disclosure vulnerability in mod_proxy_http relating to timeout conditions. (CVE-2010-2068)


Either ensure the affected module is not in use or upgrade to Apache version 2.2.16 or later.

See Also





Plugin Details

Severity: Medium

ID: 5615

Family: Web Servers

Published: 2010/07/27

Updated: 2019/03/06

Dependencies: 3057

Nessus ID: 48205

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server:2.0

Patch Publication Date: 2010/07/25

Vulnerability Publication Date: 2010/06/11

Reference Information

CVE: CVE-2010-1452, CVE-2010-2068

BID: 40827, 41963