OpenOffice < 3.2.1 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 5564
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host has a program that is affected by multiple vulnerabilities.


The version of OpenOffice installed on the remote host is earlier than 3.2.1. Such version are affected by several issues :

- There is a TLS/SSL renegotiation vulnerability in the included third-party OpenSSL library. (CVE-2009-3555)

- There is a python scripting vulnerability which may lead to undesired code execution when using the OpenOffice scripting IDE. (CVE-2010-0395)


Upgrade to OpenOffice version 3.2.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 5564

Family: Generic

Published: 6/7/2010

Updated: 3/6/2019

Nessus ID: 46814

Risk Information


Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Risk Factor: Medium

Base Score: 5.6

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information


Patch Publication Date: 6/7/2010

Vulnerability Publication Date: 11/9/2009

Reference Information

CVE: CVE-2009-3555, CVE-2010-0395

BID: 36935, 40599

IAVA: 2011-A-0066