Google Chrome < 4.1.249.1064 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 5520
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host is using a web client that is vulnerable to multiple attack vectors.

Description

The version of Google Chrome installed on the remote host is earlier than 4.1.249.1064. Such versions are reportedly affected by multiple vulnerabilities :

- A cross-origin bypass in Google URL. (40445)

- A memory corruption vulnerability in HTML5 media handling. (40487)

- A memory corruption vulnerability in font handling. (42294)

Solution

Upgrade to Google Chrome 4.1.249.1064 or later.

See Also

http://googlechromereleases.blogspot.com/2010/04/stable-update-bug-and-security-fixes.html

Plugin Details

Severity: Medium

ID: 5520

Family: Web Clients

Published: 4/28/2010

Updated: 3/6/2019

Nessus ID: 46171

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 4/27/2010

Vulnerability Publication Date: 4/27/2010

Reference Information

CVE: CVE-2010-1664, CVE-2010-1665, CVE-2010-1663

BID: 39804, 39808, 39813