Google Chrome < 4.1.249.1064 Multiple Vulnerabilities

High Nessus Plugin ID 46171

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is earlier than 4.1.249.1064. Such versions are reportedly affected by multiple vulnerabilities :

- A cross-origin bypass in Google URL (GURL). (Issue #40445)

- An HTML5 media handling issue could lead to memory corruption. (Issue #40487)

- A font handling issue could lead to memory corruption.
(Issue #42294)

Solution

Upgrade to Google Chrome 4.1.249.1064 or later.

See Also

http://www.nessus.org/u?f33868d9

Plugin Details

Severity: High

ID: 46171

File Name: google_chrome_4_1_249_1064.nasl

Version: 1.14

Type: local

Agent: windows

Family: Windows

Published: 2010/04/28

Updated: 2018/11/15

Dependencies: 34196

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/04/27

Vulnerability Publication Date: 2010/04/27

Reference Information

CVE: CVE-2010-1663, CVE-2010-1664, CVE-2010-1665

BID: 39804, 39808, 39813

Secunia: 39651