Google Chrome < 1.0.154.46 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 4920
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is earlier than 1.0.154.46. Such versions are reportedly affected by several issues :

- Cross-site scripting vulnerabilities in the Adobe Reader Plugin itself could be leveraged using a PDF document to run scripts on arbitrary sites via Google Chrome. (CVE-2007-0048 and CVE-2007-0045)

- A cross-domain security bypass vulnerability that could allow an attacker to bypass the same-origin policy and gain access to potentially sensitive information. (CVE-2009-0276)

Solution

Upgrade to version 1.0.154.46 or higher.

See Also

http://www.nessus.org/u?4e94a6f2

Plugin Details

Severity: Medium

ID: 4920

Family: Web Clients

Published: 2/2/2009

Updated: 3/6/2019

Nessus ID: 35558

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Reference Information

CVE: CVE-2007-0044, CVE-2007-0045, CVE-2007-0048, CVE-2009-0468, CVE-2009-0276, CVE-2009-0411, CVE-2009-0467

BID: 21858, 33773, 33523