PHP 4.x < 4.4.4 / 5.x < 5.1.4 Multiple Vulnerabilities
Medium Nessus Network Monitor Plugin ID 3732
SynopsisThe remote host is vulnerable to multiple attack vectors.
DescriptionThe remote host is running a version of PHP that is older than 4.4.4 or 5.1.5. This version is reported vulnerable to several flaws that may allow an attacker with the right to execute PHP scripts the ability to execute arbitrary code. Executed code would be run with the permissions of the web server process.
SolutionUpgrade to version 4.4.4, 5.1.5 or higher.