CVE-2006-4481

HIGH

Description

The (1) file_exists and (2) imap_reopen functions in PHP before 5.1.5 do not check for the safe_mode and open_basedir settings, which allows local users to bypass the settings. NOTE: the error_log function is covered by CVE-2006-3011, and the imap_open function is covered by CVE-2006-1017.

References

http://secunia.com/advisories/21546

http://secunia.com/advisories/21768

http://secunia.com/advisories/21842

http://secunia.com/advisories/22039

http://www.mandriva.com/security/advisories?name=MDKSA-2006:162

http://www.novell.com/linux/security/advisories/2006_52_php.html

http://www.php.net/release_5_1_5.php

http://www.securityfocus.com/bid/19582

http://www.ubuntu.com/usn/usn-342-1

http://www.vupen.com/english/advisories/2006/3318

Details

Source: MITRE

Published: 2006-08-31

Updated: 2018-10-30

Risk Information

CVSS v2.0

Base Score: 7.2

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.9

Severity: HIGH