Apache < 1.3.28 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 2173

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host appears to be running a version of Apache that is older than 1.3.28 There are several flaws in this version, which may allow an attacker to disable the remote server.

Solution

Upgrade to version 1.3.28 or higher.

See Also

http://www.apache.org/dist/httpd/Announcement.html

http://www.apache.org/dist/httpd/Announcement.html

Plugin Details

Severity: Medium

ID: 2173

File Name: 2173.prm

Family: Web Servers

Published: 2004/08/30

Modified: 2016/02/05

Dependencies: 3057

Nessus ID: 11793

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.1

Temporal Score: 6.1

Vector: CVSS3#AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server:1.0

Reference Information

CVE: CVE-2003-0460, CVE-2002-0061

BID: 4335, 8226

OSVDB: 51612, 51613, 769, 9715