Apache < 1.3.28 Multiple Vulnerabilities (DoS, ID)

High Nessus Plugin ID 11793


The remote web server is affected by multiple vulnerabilities.


The remote host appears to be running a version of Apache which is older than 1.3.28

There are several flaws in this version, including a denial of service in redirect handling, a denial of service with control character handling in the 'rotatelogs' utility and a file descriptor leak in third-party module handling.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive


Upgrade to version 1.3.28

See Also


Plugin Details

Severity: High

ID: 11793

File Name: apache_1_3_28.nasl

Version: $Revision: 1.30 $

Type: remote

Family: Web Servers

Published: 2003/07/18

Modified: 2018/01/22

Dependencies: 48204

Risk Information

Risk Factor: High


Base Score: 7.1

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 9.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2003/07/18

Reference Information

CVE: CVE-2003-0460

BID: 8226

OSVDB: 9715, 51612, 51613