Lotus Domino < 6.0.1 Multiple Overflows

High Nessus Network Monitor Plugin ID 1587

Synopsis

The remote host is running a vulnerable version of Lotus Domino server.

Description

The remote Lotus Domino server, according to its version number, is vulnerable to various buffer overflows and denial of service attack. An attacker may use these to disable this server or execute arbitrary commands on the remote host.

Solution

Upgrade to Domino 6.0.1 or higher.

See Also

http://www.nextgenss.com/advisories/lotus-hostlocbo.txt

Plugin Details

Severity: High

ID: 1587

File Name: 1587.prm

Family: Web Servers

Published: 2004/08/20

Modified: 2016/01/15

Dependencies: 1442

Nessus ID: 11386

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

CVE: CVE-2003-0178

BID: 6870, 6871