IBM Lotus Domino 6.0 Multiple Vulnerabilities

High Nessus Plugin ID 11386


Arbitrary code may be run on the remote host.


The remote Lotus Domino server, according to its version number, is vulnerable to various buffer overflow and denial of service attacks.

An attacker may use these to disable this server or execute arbitrary commands on the remote host.


Update to Domino 6.0.1

See Also

Plugin Details

Severity: High

ID: 11386

File Name: domino6_overflows.nasl

Version: $Revision: 1.22 $

Type: remote

Family: Web Servers

Published: 2003/03/14

Modified: 2014/05/25

Dependencies: 11919, 10107, 67257

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:lotus_domino

Required KB Items: www/domino, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2003/02/17

Reference Information

CVE: CVE-2003-0178

BID: 6870, 6871

OSVDB: 10823, 10826