Ubuntu Local Security Checks Family for Nessus

Page 1 of 88 4352 total

IDNameSeverity
119497Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : openssl, openssl1.0 vulnerabilities (USN-3840-1)High
119496Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : ghostscript regression (USN-3831-2)High
119459Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : libraw vulnerabilities (USN-3838-1)High
119458Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : poppler vulnerabilities (USN-3837-1)Medium
119340Ubuntu 16.04 LTS : linux-hwe, linux-gcp vulnerabilities (USN-3836-2)Low
119339Ubuntu 18.04 LTS : linux, linux-gcp, linux-kvm, linux-raspi2 vulnerabilities (USN-3836-1)Low
119338Ubuntu 18.10 : linux, linux-gcp, linux-kvm, linux-raspi2 vulnerabilities (USN-3835-1)High
119337Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : perl vulnerabilities (USN-3834-1)High
119303Ubuntu 18.04 LTS : linux-aws vulnerabilities (USN-3833-1)Low
119302Ubuntu 18.10 : linux-aws vulnerabilities (USN-3832-1)High
119301Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : ghostscript vulnerabilities (USN-3831-1)High
119300Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : libssh regression (USN-3795-3)High
119257Ubuntu 16.04 LTS / 18.04 LTS : openjdk-8, openjdk-lts regression (USN-3830-1)High
119256Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : git vulnerabilities (USN-3829-1)Medium
119255Ubuntu 18.04 LTS / 18.10 : webkit2gtk vulnerabilities (USN-3828-1)High
119254Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : samba vulnerabilities (USN-3827-1)High
119253Ubuntu 16.04 LTS : systemd regression (USN-3816-3)High
119216Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : qemu vulnerabilities (USN-3826-1)High
119146Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : firefox regressions (USN-3801-2)High
119118Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : libapache2-mod-perl2 vulnerability (USN-3825-1)High
119043Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : systemd vulnerability (USN-3816-2)High
119014Ubuntu 14.04 LTS : openjdk-7 vulnerabilities (USN-3824-1)Medium
118973Ubuntu 14.04 LTS : linux vulnerabilities (USN-3822-1)High
118972Ubuntu 14.04 LTS : linux-lts-xenial, linux-aws vulnerabilities (USN-3821-2)High
118971Ubuntu 16.04 LTS : linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities (USN-3821-1)High
118970Ubuntu 14.04 LTS : linux-azure vulnerabilities (USN-3820-3)Medium
118969Ubuntu 16.04 LTS : linux-hwe, linux-azure, linux-gcp vulnerabilities (USN-3820-2)Medium
118968Ubuntu 18.04 LTS : linux, linux-aws, linux-azure, linux-gcp, linux-kvm, linux-oem, linux-raspi2 vulnerabilities (USN-3820-1)Medium
118967Ubuntu 18.10 : linux, linux-aws, linux-gcp, linux-kvm, linux-raspi2 vulnerability (USN-3819-1)Medium
118966Ubuntu 18.04 LTS / 18.10 : postgresql-10 vulnerability (USN-3818-1)High
118954Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : python2.7, python3.4, python3.5 vulnerabilities (USN-3817-1)Medium
118907Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : systemd vulnerabilities (USN-3816-1)High
118906Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : gettext vulnerability (USN-3815-1)High
118905Ubuntu 14.04 LTS : clamav vulnerabilities (USN-3814-2)High
118904Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : libmspack vulnerabilities (USN-3814-1)High
118855Ubuntu 16.04 LTS : pyopenssl vulnerabilities (USN-3813-1)High
118820Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : nginx vulnerabilities (USN-3812-1)High
118797Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : spamassassin vulnerabilities (USN-3811-1)High
118796Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : ppp vulnerability (USN-3810-1)High
118795Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : openssh vulnerabilities (USN-3809-1)Medium
118794Ubuntu 18.04 LTS : libxkbcommon vulnerabilities (USN-3786-2)Medium
118751Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : network-manager vulnerability (USN-3807-1)High
118750Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : systemd vulnerability (USN-3806-1)High
118591Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : curl vulnerabilities (USN-3805-1)High
118568Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : openjdk-8, openjdk-lts vulnerabilities (USN-3804-1)Medium
118567Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : ghostscript vulnerabilities (USN-3803-1)High
118492Ubuntu 16.04 LTS / 18.04 LTS / 18.10 : xorg-server, xorg-server-hwe-16.04 vulnerability (USN-3802-1)High
118393Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : firefox vulnerabilities (USN-3801-1)High
118392Ubuntu 14.04 LTS : audiofile vulnerabilities (USN-3800-1)Medium
118359Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 18.10 : mysql-5.5, mysql-5.7 vulnerabilities (USN-3799-1)Medium

Page 1 of 88 4352 total