Ubuntu Local Security Checks Family for Nessus

IDNameSeverity
192398Ubuntu 22.04 LTS : Linux kernel (Raspberry Pi) vulnerabilities (USN-6704-2)
high
192397Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS : Graphviz vulnerability (USN-6708-1)
high
192320Ubuntu 22.04 LTS / 23.10 : Linux kernel vulnerabilities (USN-6707-1)
high
192319Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6702-2)
high
192318Ubuntu 16.04 LTS / 18.04 LTS : Linux kernel (GCP) vulnerabilities (USN-6701-2)
high
192317Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerability (USN-6706-1)
medium
192313Ubuntu 22.04 LTS : Linux kernel (KVM) vulnerabilities (USN-6686-4)
high
192312Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6704-1)
high
192311Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (AWS) vulnerabilities (USN-6705-1)
high
192303Ubuntu 20.04 LTS : Firefox vulnerabilities (USN-6703-1)
medium
192293Ubuntu 22.04 LTS / 23.10 : Linux kernel (AWS) vulnerabilities (USN-6680-3)
high
192292Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6702-1)
high
192291Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (Oracle) vulnerabilities (USN-6686-3)
high
192290Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel (AWS) vulnerabilities (USN-6681-4)
high
192222Ubuntu 16.04 LTS / 18.04 LTS : Linux kernel vulnerabilities (USN-6701-1)
high
192221Ubuntu 14.04 LTS : Linux kernel vulnerabilities (USN-6699-1)
high
192220Ubuntu 14.04 LTS / 16.04 LTS : Linux kernel vulnerabilities (USN-6700-1)
high
192219Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : Vim vulnerability (USN-6698-1)
high
192198Ubuntu 22.04 LTS : Bash vulnerability (USN-6697-1)
high
192188Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : OpenJDK 8 vulnerabilities (USN-6696-1)
high
192119Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : TeX Live vulnerabilities (USN-6695-1)
critical
192118Ubuntu 22.04 LTS / 23.10 : Expat vulnerabilities (USN-6694-1)
high
192115Ubuntu 16.04 LTS : python-cryptography vulnerability (USN-6673-2)
high
192054Ubuntu 14.04 LTS : X.Org X Server vulnerabilities (USN-6587-5)
critical
192046Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-6686-2)
high
192045Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6681-3)
high
192022Ubuntu 16.04 LTS : OpenSSL update (USN-6663-2)
info
191960Ubuntu 22.04 LTS / 23.10 : .NET vulnerability (USN-6693-1)
high
191928Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : Open vSwitch vulnerabilities (USN-6690-1)
medium
191927Ubuntu 20.04 LTS / 22.04 LTS / 23.10 : OVN vulnerability (USN-6691-1)
medium
191926Ubuntu 16.04 LTS : PostgreSQL vulnerability (USN-6656-2)
high
191925Ubuntu 23.10 : Rack vulnerabilities (USN-6689-1)
medium
191924Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS : Gson vulnerability (USN-6692-1)
high
191796Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6688-1)
high
191795Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6681-2)
high
191794Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : libxml2 vulnerability (USN-6658-2)
high
191789Ubuntu 20.04 LTS / 22.04 LTS : AccountsService vulnerability (USN-6687-1)
low
191739Ubuntu 22.04 LTS / 23.10 : Linux kernel vulnerabilities (USN-6680-2)
high
191738Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS : mqtt-client vulnerability (USN-6685-1)
high
191737Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6686-1)
high
191736Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : ncurses vulnerability (USN-6684-1)
medium
191720Ubuntu 20.04 LTS / 22.04 LTS : Puma vulnerabilities (USN-6682-1)
critical
191719Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : HtmlCleaner vulnerability (USN-6683-1)
high
191664Ubuntu 22.04 LTS / 23.10 : Linux kernel vulnerabilities (USN-6680-1)
high
191663Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-6681-1)
high
191638Ubuntu 22.04 LTS / 23.10 : FRR vulnerability (USN-6679-1)
high
191637Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : c-ares vulnerability (USN-6676-1)
medium
191630Ubuntu 20.04 LTS : Firefox regressions (USN-6649-2)
info
191561Ubuntu 20.04 LTS / 22.04 LTS : ImageProcessing vulnerability (USN-6675-1)
critical
191560Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 23.10 : libde265 vulnerabilities (USN-6677-1)
high