NewStart CGSL Local Security Checks Family for Nessus

IDNameSeverity
160816NewStart CGSL MAIN 6.02 : wpa_supplicant Vulnerability (NS-SA-2022-0062)
high
160815NewStart CGSL CORE 5.05 / MAIN 5.05 : kernel Multiple Vulnerabilities (NS-SA-2022-0040)
high
160814NewStart CGSL MAIN 6.02 : opensc Multiple Vulnerabilities (NS-SA-2022-0062)
medium
160813NewStart CGSL MAIN 6.02 : cpio Vulnerability (NS-SA-2022-0059)
high
160812NewStart CGSL CORE 5.05 / MAIN 5.05 : hivex Vulnerability (NS-SA-2022-0030)
medium
160811NewStart CGSL MAIN 6.02 : freerdp Multiple Vulnerabilities (NS-SA-2022-0063)
medium
160810NewStart CGSL MAIN 4.05 : openssh-latest Vulnerability (NS-SA-2022-0001)
high
160809NewStart CGSL CORE 5.04 / MAIN 5.04 : docker-ce Multiple Vulnerabilities (NS-SA-2022-0010)
critical
160808NewStart CGSL MAIN 6.02 : sane-backends Vulnerability (NS-SA-2022-0058)
medium
160807NewStart CGSL MAIN 6.02 : microcode_ctl Multiple Vulnerabilities (NS-SA-2022-0060)
high
160806NewStart CGSL CORE 5.04 / MAIN 5.04 : firefox Multiple Vulnerabilities (NS-SA-2022-0012)
high
160805NewStart CGSL CORE 5.05 / MAIN 5.05 : docker-ce Multiple Vulnerabilities (NS-SA-2022-0044)
critical
160804NewStart CGSL CORE 5.05 / MAIN 5.05 : sudo Multiple Vulnerabilities (NS-SA-2022-0028)
high
160803NewStart CGSL CORE 5.05 / MAIN 5.05 : binutils Multiple Vulnerabilities (NS-SA-2022-0025)
high
160802NewStart CGSL CORE 5.05 / MAIN 5.05 : glibc Multiple Vulnerabilities (NS-SA-2022-0031)
high
160801NewStart CGSL CORE 5.05 / MAIN 5.05 : squid Vulnerability (NS-SA-2022-0025)
high
160800NewStart CGSL CORE 5.04 / MAIN 5.04 : httpd Multiple Vulnerabilities (NS-SA-2022-0021)
critical
160799NewStart CGSL CORE 5.05 / MAIN 5.05 : postgresql Multiple Vulnerabilities (NS-SA-2022-0038)
high
160798NewStart CGSL CORE 5.04 / MAIN 5.04 : firefox Multiple Vulnerabilities (NS-SA-2022-0005)
high
160797NewStart CGSL MAIN 6.02 : polkit Vulnerability (NS-SA-2022-0073)
high
160796NewStart CGSL MAIN 6.02 : NetworkManager Vulnerability (NS-SA-2022-0064)
medium
160795NewStart CGSL MAIN 6.02 : bluez Vulnerability (NS-SA-2022-0055)
high
160794NewStart CGSL CORE 5.05 / MAIN 5.05 : microcode_ctl Multiple Vulnerabilities (NS-SA-2022-0034)
high
160793NewStart CGSL MAIN 6.02 : p11-kit Multiple Vulnerabilities (NS-SA-2022-0066)
medium
160792NewStart CGSL CORE 5.04 / MAIN 5.04 : freerdp Multiple Vulnerabilities (NS-SA-2022-0021)
high
160791NewStart CGSL CORE 5.04 / MAIN 5.04 : polkit Multiple Vulnerabilities (NS-SA-2022-0022)
high
160790NewStart CGSL MAIN 6.02 : kernel Vulnerability (NS-SA-2022-0068)
high
160789NewStart CGSL CORE 5.05 / MAIN 5.05 : xstream Multiple Vulnerabilities (NS-SA-2022-0033)
critical
160788NewStart CGSL CORE 5.05 / MAIN 5.05 : kernel Multiple Vulnerabilities (NS-SA-2022-0026)
high
160787NewStart CGSL MAIN 6.02 : xorg-x11-server Multiple Vulnerabilities (NS-SA-2022-0049)
high
160786NewStart CGSL CORE 5.05 / MAIN 5.05 : libwebp Multiple Vulnerabilities (NS-SA-2022-0039)
critical
160785NewStart CGSL CORE 5.05 / MAIN 5.05 : screen Vulnerability (NS-SA-2022-0035)
critical
160784NewStart CGSL MAIN 6.02 : polkit Vulnerability (NS-SA-2022-0061)
high
160783NewStart CGSL MAIN 5.05 : kernel Multiple Vulnerabilities (NS-SA-2022-0047)
high
160782NewStart CGSL CORE 5.04 / MAIN 5.04 : libxml2 Vulnerability (NS-SA-2022-0015)
critical
160781NewStart CGSL MAIN 6.02 : initscripts Vulnerability (NS-SA-2022-0069)
medium
160780NewStart CGSL CORE 5.04 / MAIN 5.04 : libsndfile Multiple Vulnerabilities (NS-SA-2022-0014)
high
160779NewStart CGSL CORE 5.04 / MAIN 5.04 : glibc Vulnerability (NS-SA-2022-0016)
critical
160778NewStart CGSL CORE 5.05 / MAIN 5.05 : nss Vulnerability (NS-SA-2022-0030)
high
160777NewStart CGSL CORE 5.05 / MAIN 5.05 : exiv2 Multiple Vulnerabilities (NS-SA-2022-0040)
high
160776NewStart CGSL MAIN 4.05 : kernel Multiple Vulnerabilities (NS-SA-2022-0001)
high
160775NewStart CGSL CORE 5.05 / MAIN 5.05 : gupnp Vulnerability (NS-SA-2022-0036)
high
160774NewStart CGSL MAIN 6.02 : dovecot Multiple Vulnerabilities (NS-SA-2022-0057)
medium
160773NewStart CGSL CORE 5.05 / MAIN 5.05 : xorg-x11-server Vulnerability (NS-SA-2022-0036)
high
160772NewStart CGSL MAIN 6.02 : samba Multiple Vulnerabilities (NS-SA-2022-0058)
critical
160771NewStart CGSL CORE 5.05 / MAIN 5.05 : logrotate Multiple Vulnerabilities (NS-SA-2022-0037)
medium
160770NewStart CGSL MAIN 6.02 : libwebp Multiple Vulnerabilities (NS-SA-2022-0065)
critical
160769NewStart CGSL MAIN 6.02 : kernel Multiple Vulnerabilities (NS-SA-2022-0073)
high
160768NewStart CGSL MAIN 6.02 : firefox Multiple Vulnerabilities (NS-SA-2022-0052)
high
160767NewStart CGSL CORE 5.05 / MAIN 5.05 : qt5-qtimageformats Multiple Vulnerabilities (NS-SA-2022-0032)
critical