SUSE SLES11 Security Update : minicom (SUSE-SU-2017:1136-1)

High Nessus Plugin ID 99759


The remote SUSE host is missing one or more security updates.


This update for minicom fixes the following issues :

- CVE-2017-7467: Invalid cursor coordinates and scroll regions could lead to code execution (bsc#1033783)

Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product :

SUSE Linux Enterprise Server 11-SP4:zypper in -t patch slessp4-minicom-13079=1

SUSE Linux Enterprise Debuginfo 11-SP4:zypper in -t patch dbgsp4-minicom-13079=1

To bring your system up-to-date, use 'zypper patch'.

See Also

Plugin Details

Severity: High

ID: 99759

File Name: suse_SU-2017-1136-1.nasl

Version: $Revision: 3.2 $

Type: local

Agent: unix

Published: 2017/05/01

Modified: 2017/08/16

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:minicom, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/04/28

Reference Information

CVE: CVE-2017-7467

OSVDB: 155915