Cisco Unified Communications Manager SIP UDP Throttling DoS (CSCuz72455)

high Nessus Plugin ID 99706

Synopsis

The remote device is affected by a denial of service vulnerability.

Description

According to its self-reported version, the Cisco Unified Communications Manager (CUCM) running on the remote device is affected by a denial of service vulnerability in the Session Initiation Protocol (SIP) UDP throttling process due to insufficient rate limiting protection. An unauthenticated, remote attacker can exploit this, by sending a high rate of SIP messages, to cause the device to reload unexpectedly.

Solution

Upgrade to Cisco Unified Communications Manager version 10.5(2.14900.16) / 11.0(1.23900.5) / 11.5(1.12900.2) or later.

See Also

http://www.nessus.org/u?a2de6197

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuz72455/

Plugin Details

Severity: High

ID: 99706

File Name: cisco_cucm_CSCuz72455.nasl

Version: 1.7

Type: combined

Family: CISCO

Published: 4/27/2017

Updated: 4/11/2022

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: High

Base Score: 7.8

Temporal Score: 5.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:unified_communications_manager

Required KB Items: Host/Cisco/CUCM/Version, Host/Cisco/CUCM/Version_Display

Exploit Ease: No known exploits are available

Patch Publication Date: 4/19/2017

Vulnerability Publication Date: 4/19/2017

Reference Information

CVE: CVE-2017-3808

BID: 97922

CISCO-BUG-ID: CSCuz72455

CISCO-SA: cisco-sa-20170419-ucm