Slackware 14.1 : mozilla-firefox (SSA:2017-112-01)

High Nessus Plugin ID 99596


The remote Slackware host is missing a security update.


New mozilla-firefox packages are available for Slackware 14.1 to fix security and stability issues.


Update the affected mozilla-firefox package.

See Also

Plugin Details

Severity: High

ID: 99596

File Name: Slackware_SSA_2017-112-01.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2017/04/24

Modified: 2017/04/24

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mozilla-firefox, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/04/22

Reference Information

SSA: 2017-112-01