GLSA-201704-01 : QEMU: Multiple vulnerabilities

High Nessus Plugin ID 99274

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201704-01 (QEMU: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in QEMU. Please review the CVE identifiers referenced below for details.
Impact :

Remote server can cause a crash in the client causing execution of arbitrary code, and a Denial of Service within the QEMU process. Remote or Local users within a guest QEMU environment can cause a Denial of Service condition of the QEMU guest process.
Workaround :

There is no known workaround at this time.

Solution

All QEMU users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/qemu-2.8.0-r9'

See Also

https://security.gentoo.org/glsa/201704-01

Plugin Details

Severity: High

ID: 99274

File Name: gentoo_GLSA-201704-01.nasl

Version: 3.7

Type: local

Published: 2017/04/11

Modified: 2018/09/12

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSSv3

Base Score: 9.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:qemu, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/04/10

Reference Information

CVE: CVE-2016-9602, CVE-2017-2620, CVE-2017-2630, CVE-2017-5973, CVE-2017-5987, CVE-2017-6058, CVE-2017-6505

GLSA: 201704-01

IAVB: 2017-B-0024