Slackware 14.0 / 14.1 : vim (SSA:2017-100-01)

High Nessus Plugin ID 99267


The remote Slackware host is missing a security update.


New vim packages are available for Slackware 14.0 and 14.1 to fix a security issue.


Update the affected vim and / or vim-gvim packages.

See Also

Plugin Details

Severity: High

ID: 99267

File Name: Slackware_SSA_2017-100-01.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2017/04/11

Modified: 2017/04/11

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:vim, p-cpe:/a:slackware:slackware_linux:vim-gvim, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/04/10

Reference Information

SSA: 2017-100-01