Slackware 14.0 / 14.1 / 14.2 / current : samba (SSA:2017-082-02)

High Nessus Plugin ID 97919


The remote Slackware host is missing a security update.


New samba packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix a security issue.


Update the affected samba package.

See Also

Plugin Details

Severity: High

ID: 97919

File Name: Slackware_SSA_2017-082-02.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/03/24

Modified: 2017/09/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/03/24

Reference Information

CVE: CVE-2017-2619

SSA: 2017-082-02