FreeBSD : moodle -- multiple vulnerabilities (df45b4bd-0b7f-11e7-970f-002590263bf5)

High Nessus Plugin ID 97811


The remote FreeBSD host is missing one or more security-related updates.


Marina Glancy reports :

In addition to a number of bug fixes and small improvements, security vulnerabilities have been discovered and fixed. We highly recommend that you upgrade your sites as soon as possible. Upgrading should be very straightforward. As per our usual policy, admins of all registered Moodle sites will be notified of security issue details directly via email and we'll publish details more widely in a week.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 97811

File Name: freebsd_pkg_df45b4bd0b7f11e7970f002590263bf5.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2017/03/20

Modified: 2017/03/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:moodle29, p-cpe:/a:freebsd:freebsd:moodle30, p-cpe:/a:freebsd:freebsd:moodle31, p-cpe:/a:freebsd:freebsd:moodle32, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/03/18

Vulnerability Publication Date: 2017/03/13