openSUSE Security Update : pax-utils (openSUSE-2017-332)

Medium Nessus Plugin ID 97714


The remote openSUSE host is missing a security update.


This update for pax-utils fixes the following issues :

- bsc#1026959: out of bounds read in scanelf could have unspecified impact

pax-utils was updated to 1.2.2, fixing missing miscellaneous fd and memory leak issues.


Update the affected pax-utils packages.

See Also

Plugin Details

Severity: Medium

ID: 97714

File Name: openSUSE-2017-332.nasl

Version: $Revision: 3.1 $

Type: local

Agent: unix

Published: 2017/03/14

Modified: 2017/03/14

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pax-utils, p-cpe:/a:novell:opensuse:pax-utils-debuginfo, p-cpe:/a:novell:opensuse:pax-utils-debugsource, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2017/03/13