openSUSE Security Update : cacti (openSUSE-2017-325)

Medium Nessus Plugin ID 97708


The remote openSUSE host is missing a security update.


This update for cacti fixes the following vulnerabilities :

- CVE-2014-4000: PHP Object Injection Vulnerabilities (boo#1022564)

It also updates cacti to version 1.0.4 to include the latest upstream bugfixes and improvements.


Update the affected cacti package.

See Also

Plugin Details

Severity: Medium

ID: 97708

File Name: openSUSE-2017-325.nasl

Version: $Revision: 3.3 $

Type: local

Agent: unix

Published: 2017/03/14

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:cacti, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2017/03/11

Reference Information

CVE: CVE-2014-4000