McAfee ePolicy Orchestrator 5.1.x < 5.1.3 HF1110787 Computer Management Services XSS (SB10184)

medium Nessus Plugin ID 97417


A security management application installed on the remote Windows host is affected by a reflected cross-site scripting vulnerability.


The version of McAfee ePolicy Orchestrator (ePO) installed on the remote Windows host is 5.1.x prior to 5.1.3 hotfix 1110787. It is, therefore, affected by a reflected cross-site scripting (XSS) vulnerability in the web user interface (UI), specifically within the ePO computer management services, due to a failure to properly validate user-supplied input to unspecified parameters. An authenticated, remote attacker can exploit this vulnerability, by convincing a user into requesting a specially crafted URL, to execute arbitrary script code in the user's browser session.


Upgrade to McAfee ePO version 5.1.3 hotfix 1110787 or later.

See Also

Plugin Details

Severity: Medium

ID: 97417

File Name: mcafee_epo_sb10184.nasl

Version: 1.5

Type: local

Published: 2/27/2017

Updated: 11/13/2019

Risk Information


Risk Factor: Low

Score: 3.0


Risk Factor: Low

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS Score Source: CVE-2017-3902


Risk Factor: Medium

Base Score: 5.4

Temporal Score: 5.2

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mcafee:epolicy_orchestrator

Required KB Items: SMB/Registry/Enumerated, installed_sw/McAfee ePO

Exploit Ease: No exploit is required

Patch Publication Date: 1/17/2017

Vulnerability Publication Date: 1/17/2017

Reference Information

CVE: CVE-2017-3902