Fortinet FortiOS 5.4.1 < 5.4.4 Multiple Vulnerabilities

Medium Nessus Plugin ID 97387


The remote host is affected by multiple vulnerabilities.


The remote host is running a version of Fortinet FortiOS that is 5.4.1 or later but prior to 5.4.4. It is, therefore, affected by the following vulnerabilities :

- A security bypass vulnerability exists in the HTTP evader tool due to improper handling of HTTP content-encoding. An unauthenticated, remote attacker can exploit this to bypass antivirus checks.
(VulnDB 152266)

- A security bypass vulnerability exists in the DLP component that allows an unauthenticated, remote attacker to bypass the built-in file-type filter. Note that this vulnerability only affects FortiOS version 5.4.3. (VulnDB 152267)


Upgrade to Fortinet FortiOS 5.4.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 97387

File Name: fortios_5_4_4.nasl

Version: $Revision: 1.2 $

Type: local

Family: Firewalls

Published: 2017/02/24

Modified: 2017/02/28

Dependencies: 73522

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.3

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version, Host/Fortigate/build

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/02/10

Vulnerability Publication Date: 2017/02/10