Tenable Nessus 6.8.x and 6.9.x < 6.9.1 Stored XSS (TNS-2016-17)

Low Nessus Plugin ID 97193


An application running on the remote host is affected by a stored cross-site scripting vulnerability.


According to its self-reported version number, the Tenable Nessus application running on the remote host is 6.8.x or 6.9.x prior to 6.9.1. It is, therefore, affected by a stored cross-site scripting (XSS) vulnerability due to improper validation of user-supplied input.
An authenticated, remote attacker can exploit this, via a specially crafted request, to execute arbitrary script code in a user's browser session.


Upgrade to Tenable Nessus version 6.9.1 or later.

See Also


Plugin Details

Severity: Low

ID: 97193

File Name: nessus_tns_2016_17.nasl

Version: 1.4

Type: remote

Published: 2017/02/15

Updated: 2019/11/13

Dependencies: 10147

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2016-9259

CVSS v2.0

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 5.4

Temporal Score: 5.2

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:nessus

Required KB Items: installed_sw/nessus

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2016/11/09

Vulnerability Publication Date: 2016/11/09

Reference Information

CVE: CVE-2016-9259