openSUSE Security Update : tigervnc (openSUSE-2017-151)

Medium Nessus Plugin ID 96822


The remote openSUSE host is missing a security update.


This update for tigervnc fixes one issue. 	 This security issue was fixed :

- boo#1019274: Prevent the server from overflowing a buffer in the client, causing DoS or potentially code execution.


Update the affected tigervnc packages.

See Also

Plugin Details

Severity: Medium

ID: 96822

File Name: openSUSE-2017-151.nasl

Version: $Revision: 3.1 $

Type: local

Agent: unix

Published: 2017/01/27

Modified: 2017/01/27

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libXvnc-devel, p-cpe:/a:novell:opensuse:libXvnc1, p-cpe:/a:novell:opensuse:libXvnc1-debuginfo, p-cpe:/a:novell:opensuse:tigervnc, p-cpe:/a:novell:opensuse:tigervnc-debuginfo, p-cpe:/a:novell:opensuse:tigervnc-debugsource, p-cpe:/a:novell:opensuse:xorg-x11-Xvnc, p-cpe:/a:novell:opensuse:xorg-x11-Xvnc-debuginfo, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2017/01/26