FreeBSD : phpMyAdmin -- Multiple vulnerabilities (7721562b-e20a-11e6-b2e2-6805ca0b3d42)

High Nessus Plugin ID 96742


The remote FreeBSD host is missing a security-related update.


The phpMyAdmin development team reports :

Open redirect

php-gettext code execution

DOS vulnerability in table editing

CSS injection in themes

Cookie attribute injection attack

SSRF in replication

DOS in replication status


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 96742

File Name: freebsd_pkg_7721562be20a11e6b2e26805ca0b3d42.nasl

Version: $Revision: 3.3 $

Type: local

Published: 2017/01/25

Modified: 2017/10/02

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpMyAdmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/01/24

Vulnerability Publication Date: 2017/01/24

Reference Information

CVE: CVE-2015-8980