FreeBSD : Intel(R) NVMUpdate -- Intel(R) Ethernet Controller X710/XL710 NVM Security Vulnerability (a4b7def1-e165-11e6-9d84-90e2ba9881c8)

Medium Nessus Plugin ID 96709


The remote FreeBSD host is missing a security-related update.


Intel Corporation reports :

A security vulnerability in the Intel(R) Ethernet Controller X710 and Intel(R) Ethernet Controller XL710 family of products (Fortville) has been found in the Non-Volatile Flash Memory (NVM) image.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 96709

File Name: freebsd_pkg_a4b7def1e16511e69d8490e2ba9881c8.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/01/24

Modified: 2017/07/05

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P


Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:intel-nvmupdate, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/01/23

Vulnerability Publication Date: 2017/01/09

Reference Information

CVE: CVE-2016-8106