openSUSE Security Update : v8 (openSUSE-2017-119)

Medium Nessus Plugin ID 96645


The remote openSUSE host is missing a security update.


This update for v8 fixes the following issues :

- maliciously crafted java script code could cause v8 in chromium to crash


Update the affected v8 packages.

See Also

Plugin Details

Severity: Medium

ID: 96645

File Name: openSUSE-2017-119.nasl

Version: $Revision: 3.5 $

Type: local

Agent: unix

Published: 2017/01/20

Modified: 2017/02/06

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 6.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libv8-5, p-cpe:/a:novell:opensuse:libv8-5-debuginfo, p-cpe:/a:novell:opensuse:v8, p-cpe:/a:novell:opensuse:v8-debuginfo, p-cpe:/a:novell:opensuse:v8-debugsource, p-cpe:/a:novell:opensuse:v8-devel, p-cpe:/a:novell:opensuse:v8-private-headers-devel, cpe:/o:novell:opensuse:42.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2017/01/18

Reference Information

CVE: CVE-2016-5219