Oracle Database Multiple Vulnerabilities (January 2017 CPU)

Medium Nessus Plugin ID 96611

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 6.5

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle Database Server is missing the January 2017 Critical Patch Update (CPU). It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists in the OJVM component that allows an authenticated, remote attacker to execute arbitrary code. (CVE-2017-3310)

- An unspecified flaw exists in the RDBMS Security component that allows a combined attacker to disclose potentially sensitive information. (CVE-2017-3240)

Solution

Apply the appropriate patch according to the January 2017 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?89a8e429

Plugin Details

Severity: Medium

ID: 96611

File Name: oracle_rdbms_cpu_jan_2017.nasl

Version: 1.12

Type: combined

Agent: windows, macosx, unix

Family: Databases

Published: 2017/01/18

Updated: 2020/06/01

Dependencies: 71644, 45624

Risk Information

Risk Factor: Medium

VPR Score: 6.5

CVSS Score Source: CVE-2017-3310

CVSS v2.0

Base Score: 6

Temporal Score: 4.4

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9

Temporal Score: 7.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/01/17

Vulnerability Publication Date: 2017/01/17

Reference Information

CVE: CVE-2017-3240, CVE-2017-3310

BID: 95477, 95481