FreeBSD : mysql -- multiple vulnerabilities (e5186c65-d729-11e6-a9a5-b499baebfeaf)

Medium Nessus Plugin ID 96514


The remote FreeBSD host is missing one or more security-related updates.


Oracle reports :

Local security vulnerability in 'Server: Packaging' sub component.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 96514

File Name: freebsd_pkg_e5186c65d72911e6a9a5b499baebfeaf.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2017/01/16

Modified: 2017/01/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P


Base Score: 7

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mysql57-client, p-cpe:/a:freebsd:freebsd:mysql57-server, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/01/14

Vulnerability Publication Date: 2016/10/18

Reference Information

CVE: CVE-2016-5625

BID: 93617