FreeBSD : Joomla! -- multiple vulnerabilities (a27d234a-c7f2-11e6-ae1b-002590263bf5)

High Nessus Plugin ID 96060


The remote FreeBSD host is missing a security-related update.


The JSST and the Joomla! Security Center report : [20161001] - Core - Account Creation Inadequate checks allows for users to register on a site when registration has been disabled. [20161002] - Core - Elevated Privilege Incorrect use of unfiltered data allows for users to register on a site with elevated privileges. [20161003] - Core - Account Modifications Incorrect use of unfiltered data allows for existing user accounts to be modified; to include resetting their username, password, and user group assignments.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 96060

File Name: freebsd_pkg_a27d234ac7f211e6ae1b002590263bf5.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2016/12/22

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:joomla3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/12/22

Vulnerability Publication Date: 2016/10/25

Exploitable With

Core Impact

Reference Information

CVE: CVE-2016-8869, CVE-2016-8870, CVE-2016-9081