FreeBSD : PHP -- Multiple vulnerabilities (2d56308b-c0a8-11e6-a9a5-b499baebfeaf)

High Nessus Plugin ID 95734


The remote FreeBSD host is missing one or more security-related updates.


The PHP project reports :

This is a security release. Several security bugs were fixed in this release.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 95734

File Name: freebsd_pkg_2d56308bc0a811e6a9a5b499baebfeaf.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2016/12/13

Modified: 2016/12/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:php56, p-cpe:/a:freebsd:freebsd:php70, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/12/12

Vulnerability Publication Date: 2016/12/12