Slackware 14.0 / 14.1 / 14.2 / current : mcabber (SSA:2016-347-02)

High Nessus Plugin ID 95724


The remote Slackware host is missing a security update.


New mcabber packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix a security issue.


Update the affected mcabber package.

See Also

Plugin Details

Severity: High

ID: 95724

File Name: Slackware_SSA_2016-347-02.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2016/12/13

Modified: 2017/09/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mcabber, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2016/12/12

Reference Information

CVE: CVE-2016-9928

SSA: 2016-347-02